Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#9993 closed bug (duplicate)

Jquery throws IE8 specific error

Reported by: daniel.diaz@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

IE8 throws an error when arrives to resolveWith: function( context, args ) { ...... try {..} finally { ...},

It happens cause IE8 needs try / catch / finally, I'm not sure, but I think it was implemented on IE9.

To fix the issue, just adding a catch clause. For instance:

resolveWith: function( context, args ) { ......

try {..} catch(e){ Added by Niel 06.08.211 to fix. } finally { ...},

Thank you so much,

Daniel

Change History (2)

comment:1 Changed 8 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Rick Waldron

Duplicate of #9033.

Note: See TracTickets for help on using tickets.