Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#9974 closed bug (duplicate)

each function not work with IE7

Reported by: anonymous Owned by: anonymous
Priority: low Milestone:
Component: core Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

each function dont work with IE 7

got this message 'length' is null or not an object

jquery version :1.6.2

line 17 char 12371

the problematic part is :h=a.length on the each function

Change History (4)

comment:1 Changed 10 years ago by ajpiano

Owner: set to anonymous
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced jsFiddle test case to help us assess your ticket! Additionally, be sure to test against the jQuery Edge version to ensure the issue still exists. To get you started, we've created this boilerplate: http://jsfiddle.net/rwaldron/da3nM/ Open the link and click to "Fork" in the top menu.

comment:2 Changed 10 years ago by Rick Waldron

Component: unfiledcore
Milestone: None1.6.3
Priority: undecidedlow
Resolution: duplicate
Status: pendingclosed

Just a guess...

comment:3 Changed 10 years ago by Rick Waldron

Duplicate of #8547.

comment:4 Changed 10 years ago by dmethvin

Milestone: 1.6.3
Note: See TracTickets for help on using tickets.