Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#9923 closed bug (worksforme)

Warning: reference to undefined property a[f.expando] Source File: http://xxxx/js/jquery-1.6.2.min.js Line: 16

Reported by: mricketson@… Owned by:
Priority: low Milestone: None
Component: misc Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

Firfox 5.0 using Firebug

Change History (1)

comment:1 Changed 8 years ago by addyosmani

Component: unfiledmisc
Priority: undecidedlow
Resolution: worksforme
Status: newclosed

Thanks for submitting a ticket to the jQuery bug tracker!. Testing jQuery 1.6.2 using jsFiddle and Firefox 5 on both OSX and Windows, I'm unable to reproduce the issue you're experiencing. http://jsfiddle.net/3ErZP/.

Expando related issues are usually related to collisions between multiple instances of jQuery on a page, however in this case it would appear that the minified code may not have completed downloading/loading on the page you were executing, possibly causing the undefined exception you're experiencing. Please try emptying your cache and reloading your page (or alternatively if the issue persists, try loading from a CDN to see if you're still running into the same undefined issue).

Note: See TracTickets for help on using tickets.