Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#9865 closed bug (duplicate)

Animation effects pause in Google Chrome while in another tab and play too fast on return!

Reported by: estahbanati@… Owned by:
Priority: high Milestone: None
Component: effects Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

There has been a change since version 1.6 on, that makes me think of it as a bug.

I have a slider effect on my page that slides a couple of images in a fixed interval (10 seconds). It was working great till I upgraded to version 1.6. Now in Google Chrome, when I open another tab and stay in that, It seems to me that JQuery pauses the animation effect till I return to the tab. Then it starts doing whatever it should have been doing in behind, but rapidly (with some 1 second interval). The effect turns to be fast and funny.

There is no such problem in IE and Opera but Google Chrome. It works ok with version 1.5.2 but the bug starts with 1.6 and is not solved till 1.6.2.

page: http://en.apchen.com

Change History (2)

comment:1 Changed 8 years ago by Rick Waldron

Component: unfiledeffects
Priority: undecidedhigh
Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Rick Waldron

Duplicate of #9381.

Note: See TracTickets for help on using tickets.