Bug Tracker

Opened 8 years ago

Closed 8 years ago

#9857 closed bug (worksforme)

$. not working with jquery.min

Reported by: alvaromontoro@… Owned by:
Priority: low Milestone: None
Component: ajax Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

when I try to use $.ajax(...) with jquery-1.62.min.js it works in Firefox, Chrome, Internet Explorer and Safari, running on Windows and Mac. But it does not work in Chrome (13.0.782.56 beta) or Firefox (5.0) on Linux (Ubuntu 10.10). The problem is solved if instead of using the min version I use the full version.

Two Web sites where you can find the issues (from two different users):

http://tempo.skuark.com/ http://kah.me/

Change History (1)

comment:1 Changed 8 years ago by addyosmani

Component: unfiledajax
Priority: undecidedlow
Resolution: worksforme
Status: newclosed

Thanks for submitting a ticket to the jQuery bug tracker. I've just tried testing kah.me in Chrome 13 beta and Firefox 5 on Ubuntu and it's $.ajax calls appear to be working fine. As for the first site, it's unfortunately unclear how $.ajax is being used so I am unable to reproduce whatever issues are being experienced with it.

I have however put together a very minimal test case on http://jsfiddle.net demonstrating that $.ajax does in fact work correctly on all browsers and platforms using jQuery 1.6.2 here: http://jsfiddle.net/Lpmym/.

If you are able to, please reduce the issue experienced on the two sites down to a test case on http://jsfiddle.net as per our guidelines and resubmit your ticket with the specific issue being experienced. We'll be more than happy to review it again at that point.

Note: See TracTickets for help on using tickets.