Bug Tracker

Opened 8 years ago

Closed 8 years ago

#9838 closed bug (invalid)

Animating scrollTop issues in safari 5.1 (Lion)

Reported by: cendrizzi@… Owned by: cendrizzi@…
Priority: low Milestone: 1.next
Component: unfiled Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

Code: var elem = $('#someElem'); $('html').animate({"scrollTop": elem.offset().top}, 'slow');

Notes: Works in all other browsers that I've checked but not at all in the new safari featured in Lion. I've confirmed this on 1.6.1 and 1.6.2.

Change History (2)

comment:1 Changed 8 years ago by addyosmani

Owner: set to cendrizzi@…
Priority: undecidedlow
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a complete reduced test case on jsFiddle to help us assess your ticket!

Additionally, be sure to test against the jQuery Edge version to ensure the issue still exists. To get you started, use this boilerplate: http://jsfiddle.net/FrKyN/

Open the link and click to "Fork" (in the top menu) to get started.

comment:2 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.