Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#9778 closed bug (invalid)

jquery-1.6.2.min and jquery.validate 1.6 validate function not work 100% correct

Reported by: Tian.Lu.Li@… Owned by:
Priority: low Milestone: 1.next
Component: misc Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

there are problem ,when I use jquery-1.6.2.min and jquery.validate 1.6

when submit a form with empty fields, (fields set to required to validate), form submit without error

when I use jquery-1.3.2.min and jquery.validate 1.6 when submit a form with empty fields, (fields set to required to validate), form can not submit, empty fields show error message.

Change History (1)

comment:1 Changed 8 years ago by timmywil

Component: unfiledmisc
Priority: undecidedlow
Resolution: invalid
Status: newclosed

Although this is not the right place for issues with jQuery validate, you should be fine if you update to validate 1.8.1

Note: See TracTickets for help on using tickets.