Skip to main content

Bug Tracker

Side navigation

#9768 closed bug (invalid)

Opened July 07, 2011 08:03AM UTC

Closed July 07, 2011 09:24AM UTC

Last modified March 14, 2012 04:37AM UTC

Multi-Select, Drag & Drop plugin with v1.4.2, but not with v1.6.2?

Reported by: Owned by:
Priority: low Milestone:
Component: misc Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:


I tried the "Multi-Select, Drag & Drop" plugin and it worked perfectly in Chrome with v1.4.2 but the whole page is flickering in blue with v.1.6.2.

I would like to know the reason of it.

Attachments (0)
Change History (2)

Changed July 07, 2011 09:24AM UTC by addyosmani comment:1

component: unfiledmisc
priority: undecidedlow
resolution: → invalid
status: newclosed

Thanks for submitting a ticket to the jQuery project! Unfortunately, we are unable to assist debugging or fixing third party jQuery plugins. What we recommend is that you contact the original plugin developer through either their site or GitHub for more help. If they're able to help you reduce the problem down to something specific with jQuery core we'll happily investigate further.

Changed August 18, 2011 10:36PM UTC by anonymous comment:2

this only happens on Firefox.. It works fine on other browsers..