Bug Tracker

Opened 8 years ago

Closed 8 years ago

#9742 closed bug (invalid)

:selected selector doesn't work with form attribute selector

Reported by: matt.campbell@… Owned by: matt.campbell@…
Priority: low Milestone: 1.next
Component: selector Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

The following code works in 1.6.2:

$('form select option:selected')

The following code does NOT work:

$('form[name="formname"] select option:selected')

Change History (2)

comment:1 Changed 8 years ago by timmywil

Component: unfiledselector
Owner: set to matt.campbell@…
Priority: undecidedlow
Status: newpending

Works for me: http://jsfiddle.net/timmywil/g9gHt/

Which browser are you using and can you reproduce in a test case?

comment:2 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.