Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#9735 closed bug (duplicate)

HTML5 details open attribute undefined

Reported by: anonymous Owned by: timmywil
Priority: low Milestone: 1.next
Component: attributes Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

When you set the open attribute on a details element either to true or false, jQuery returns undefined.

JS Fiddle (with jQuery 1.6.1 but bug persists in 1.6.2): http://jsfiddle.net/PSGnp/

It works correctly in Chrome 12 which supports the HTMl5 details element. So take a look in Firefox.

Change History (4)

comment:1 Changed 8 years ago by Rick Waldron

Component: unfiledattributes
Priority: undecidedlow
Status: newopen

comment:2 Changed 8 years ago by Rick Waldron

Owner: set to timmywil
Status: openassigned

comment:3 Changed 8 years ago by timmywil

Resolution: duplicate
Status: assignedclosed

comment:4 Changed 8 years ago by timmywil

Duplicate of #9504.

Note: See TracTickets for help on using tickets.