Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#9723 closed bug (invalid)

IE compatibility mode (tested on IE9) bug

Reported by: anonymous Owned by: anonymous
Priority: low Milestone: 1.next
Component: effects Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

I have designed menu and in compatibility mode a have bug in jQuery in line:

fx.elem.style[ fx.prop ] = (fx.prop === "width" || fx.prop === "height" ? Math.max(0, fx.now) : fx.now) + fx.unit;

for Internet Explorer.

When we delete

+ fx.unit

then all works OK.

IE says (Invalid argument.). Tested with jQuery 1.6.2, 1.5.2, 1.4.4, 1.3.2.

Change History (2)

comment:1 Changed 8 years ago by timmywil

Component: unfiledeffects
Owner: set to anonymous
Priority: undecidedlow
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced test case on http://jsfiddle.net that reproduces the issue experienced to help us assess your ticket.

Additionally, test against the jQuery (edge) version to ensure the issue still exists.

comment:2 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.