Bug Tracker

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#9718 closed bug (duplicate)

IE Bug in try..catch..finally

Reported by: mveloso@… Owned by:
Priority: low Milestone: 1.next
Component: deferred Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:


Hi guys,

jQuery 1.6.1 and 1.6.2 (at least) is causing problems when executed in IE (my version is 8.0.6001.18702).

I found a link that explains the problem (http://webbugtrack.blogspot.com/2007/11/bug-184-catch-to-try-catch-finally-in.html).

The error is solved if, in 1.6.2, is inserted the following line before line 1011: catch (e) {}

Thanks for your attention.

Change History (2)

comment:1 Changed 4 years ago by timmywil

  • Component changed from unfiled to deferred
  • Priority changed from undecided to low
  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 4 years ago by timmywil

Duplicate of #9033.

Note: See TracTickets for help on using tickets.