Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#9717 closed enhancement (invalid)

IE10PP2 supports requestionAnimationFrame

Reported by: ryanseddon Owned by:
Priority: low Milestone: 1.next
Component: effects Version: 1.6.2
Keywords: Cc:
Blocked by: Blocking:

Description

IE10PP2 has added support for rAF. Created pull request that updates effects.js with prefixed rAF.

https://github.com/jquery/jquery/pull/426

Change History (6)

comment:1 Changed 8 years ago by Rick Waldron

Component: unfiledeffects
Priority: undecidedlow

The commit provided above includes many other unrelated changes - please create a new branch with _just_ the changes you are proposing.

comment:2 Changed 8 years ago by timmywil

Status: newopen
Type: bugenhancement

comment:3 Changed 8 years ago by scottgonzalez

#9748 is a duplicate of this ticket.

comment:4 Changed 8 years ago by Rick Waldron

@scott.gonzalez - do you think you could come up with a better solution then the one given above? We seem to have no word from the OP

comment:5 Changed 8 years ago by addyosmani

Cc: Rick Waldron added

@rwaldron: if scott is unable to come up with a better solution, I or another member of the team could filter down the pull to strip out unnecessary changes if needed.

comment:6 Changed 8 years ago by timmywil

Cc: Rick Waldron removed
Resolution: invalid
Status: openclosed

This is no longer relevant, but will certainly be added when requestAnimationFrame makes its way back. Closing this ticket as msRequestAnimationFrame will not be excluded.

Note: See TracTickets for help on using tickets.