Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#9711 closed bug (duplicate)

Animation delayed until tab/window has focus

Reported by: tpennington@… Owned by:
Priority: low Milestone: 1.next
Component: effects Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

Somewhere between 1.4.4 to 1.6.1 jquery is waiting until the tab has focus to run the animation.

In my case this results in a pulsating panel (one pulsate for every 2 minutes away from the tab. we have an ajax call every 2 mins to refresh the content, this uses a fadeout/fadein, hence the pulsating effect of queueing them up)

Change History (2)

comment:1 Changed 8 years ago by timmywil

Component: unfiledeffects
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by timmywil

Duplicate of #9381.

Note: See TracTickets for help on using tickets.