Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#9700 closed bug (duplicate)

REMOVEDATA() VIA AN OBJECT WITH HYPHENATED KEYS DOESN'T DELETE THE DATA

Reported by: jsgoupil@… Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

This is leftover from Ticket #9301.

Removing the data containing an hyphenated name from an element doesn't work.

Happening only if not using the object notation in data({}).

http://jsfiddle.net/CtJNN/

Change History (4)

comment:1 Changed 8 years ago by Jean-Sébastien Goupil <jsgoupil@…>

comment:2 Changed 8 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

rude.

comment:3 Changed 8 years ago by Rick Waldron

Duplicate of #9413.

comment:4 Changed 8 years ago by Rick Waldron

#9909 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.