Bug Tracker

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9679 closed enhancement (duplicate)

Document $.proxy enhancements from #7783

Reported by: ehynds Owned by:
Priority: low Milestone: 1.next
Component: core Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

The documentation for $.proxy should be updated to reflect enhancements from #7783. In particular there should be mention that the signature now accepts arguments for the proxied function, and that it falls back to native Function#bind where available. thx!

Change History (2)

comment:1 Changed 6 years ago by timmywil

Component: unfiledcore
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

Thanks eric, we'll use needsdocs in 7783 to take care of this issue.

comment:2 Changed 6 years ago by timmywil

Duplicate of #7783.

Note: See TracTickets for help on using tickets.