Bug Tracker

Opened 8 years ago

Closed 8 years ago

#9673 closed enhancement (invalid)

Jquery not worling on chrome

Reported by: saurbh.find@… Owned by: saurbh.find@…
Priority: undecided Milestone: 1.next
Component: misc Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

hi, i am saurabh sharma, m using Extjs for design UI of my project. there lots of place i have to used Jquery without this my project will not complete. please help me it woking fine on IE and Mozila web browser but not working on Chrome. find or closest are not function this type error comes on chrome console. i used jquery 1.4.4 or upper version same problem occur with me. please help me m waiting 4 your rply my mais

Change History (2)

comment:1 Changed 8 years ago by Rick Waldron

Component: unfiledmisc
Owner: set to saurbh.find@…
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced jsFiddle test case to help us assess your ticket!

Additionally, be sure to test against the jQuery Edge version to ensure the issue still exists. To get you started, I've created this boilerplate: http://jsfiddle.net/rwaldron/da3nM/ Open the link and click to "Fork" in the top menu.

comment:2 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.