Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#9652 closed bug (duplicate)

jquery 1.6 breaking background image on html element

Reported by: najamsk@… Owned by:
Priority: low Milestone: 1.next
Component: support Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

If I am including latest jQuery 1.6 build in the end of markup just before body element the background image applied to html element is not showing in opera if you go full screen background will appear and stay there until you refresh the page. If i include jquery 1.5 everything works fine in opera.

/*/

Buggy version in opera

/*/

<script src="ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.js"></script>

<script>window.jQuery
document.write("<script src='assets/js/libs/jquery-1.6.1.min.js'>\x3C/script>")</script>

/*/

Working version in opera

/*/

<script src="ajax.googleapis.com/ajax/libs/jquery/1.5.1/jquery.js"></script>

<script>window.jQuery
document.write("<script src='assets/js/libs/jquery-1.5.1.min.js'>\x3C/script>")</script>

Change History (5)

comment:1 Changed 8 years ago by najamsk@…

Checkotu the test case at http://jsfiddle.net/WcdZS/

comment:2 Changed 8 years ago by addyosmani

Component: unfiledsupport
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:3 Changed 8 years ago by addyosmani

Duplicate of #9239.

comment:4 Changed 8 years ago by najamsk@…

I think its different from the bug #9239 as I am playing with html element.

comment:5 Changed 8 years ago by timmywil

Both the html and body element were affected. It is fixed in 1.6.2.

Note: See TracTickets for help on using tickets.