Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#9644 closed bug (duplicate)

jquery 1.6.1 $('form').attr('tagName') con't get the right value

Reported by: xu.huan.web.master@… Owned by: xu.huan.web.master@…
Priority: low Milestone: 1.next
Component: attributes Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

jquery 1.6.1 $('form').attr('tagName') con't get the right value. jquery 1.4.2 is correct.

Change History (3)

comment:1 Changed 8 years ago by Rick Waldron

Component: unfiledattributes
Owner: set to xu.huan.web.master@…
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced jsFiddle test case to help us assess your ticket!

Additionally, be sure to test against the jQuery Edge version to ensure the issue still exists. To get you started, I've created this boilerplate: http://jsfiddle.net/rwaldron/da3nM/ Open the link and click to "Fork" in the top menu.

comment:2 Changed 8 years ago by timmywil

Priority: undecidedlow
Resolution: duplicate
Status: pendingclosed

tagName is not an attribute.

comment:3 Changed 8 years ago by timmywil

Duplicate of #9088.

Note: See TracTickets for help on using tickets.