Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#9642 closed bug (duplicate)

.attr("value") returns undefined when attribute is actually named 'value'

Reported by: [email protected] Owned by:
Priority: low Milestone: 1.next
Component: attributes Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

Happens in 1.6.1. Used to work fine with 1.5.

This attribute shows up properly in the list of attributes of the object (in the debugger), but always returns undefined now when accessed with .attr(), or prop().

For info, the element using this attribute is a div.

(Chrome 12.0, OSX 10.6)

Change History (2)

comment:1 Changed 10 years ago by Rick Waldron

Component: unfiledattributes
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by Rick Waldron

Duplicate of #9328.

Note: See TracTickets for help on using tickets.