Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#9640 closed bug (duplicate)

Opera HTML background styling being removed

Reported by: beechhorn@… Owned by:
Priority: high Milestone: 1.next
Component: support Version: 1.6
Keywords: Cc:
Blocked by: Blocking:

Description

I came across a bug, where the background CSS is being removed from HTML tags in Opera when jQuery is loaded after page load. The case is explained here:

http://stackoverflow.com/questions/6428868/post-loading-jquery-with-opera/6430208#6430208

An example of it can be found here:

http://jsfiddle.net/39DQJ/2/

Here is the same thing using 1.5.2:

http://jsfiddle.net/39DQJ/9/

Change History (4)

comment:1 Changed 8 years ago by timmywil

Component: unfiledsupport
Priority: undecidedhigh
Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by timmywil

Duplicate of #9239.

comment:3 Changed 8 years ago by anonymous

This affects the HTML element, not the BODY element and therefore isn't a duplicate, although it may be linked.

comment:4 Changed 8 years ago by timmywil

It is the same issue. See http://jsfiddle.net/timmywil/39DQJ/12/ in Opera.

Note: See TracTickets for help on using tickets.