Bug Tracker

Opened 8 years ago

Closed 8 years ago

#9635 closed bug (invalid)

Trable, when selector XML wich have the prefix

Reported by: George Owned by: George
Priority: low Milestone: 1.next
Component: selector Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

It is very inconvenient if the elements of the document XML, which have to process the script have the prefix name. For example: pws:cloud. In this case there is discrepancy in the use of processing jQuery 1.6.1. Opera and Safari jQuery selector is an element of $ ('cloud'), but in other browsers on the selector $ ('pws
:cloud').

Change History (2)

comment:1 Changed 8 years ago by timmywil

Component: unfiledselector
Owner: set to George
Priority: undecidedlow
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced test case on http://jsfiddle.net that reproduces the issue experienced to help us assess your ticket.

Additionally, test against the jQuery (edge) version to ensure the issue still exists.

comment:2 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.