Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#9619 closed bug (invalid)

toLowerCase

Reported by: anonymous Owned by: anonymous
Priority: low Milestone: 1.next
Component: unfiled Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

toLowerCase not work good

Change History (8)

comment:1 Changed 8 years ago by addyosmani

Owner: set to anonymous
Priority: undecidedlow
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced jsFiddle test case to help us assess your ticket! (in its current form, your ticket does not contain enough information for us to go on as .toLowerCase() is not a jQuery specific method, but rather a JavaScript one.).

Additionally, be sure to test against the jQuery Edge version to ensure the issue still exists. To get you started, use this boilerplate: http://jsfiddle.net/rwaldron/da3nM/. Open the link and click to "Fork" in the top menu.

If you are unable to provide more information or a valid test case this ticket will need to be closed.

comment:2 Changed 8 years ago by Pascal

I was just coming here after one feature of a website stopped working after updating to jQuery 1.6.1. Firebug tells me:

d.toLowerCase is not a function (in jQuery-1.6.1-min.js line 16)

This is in minified "function(a,c,d,e)", d.toLowerCase() only appears once, but I am not familiar with the full code so that's all I can contribute for now.

comment:3 Changed 8 years ago by codec2@…

I couldn't yet get it to trigger in normal behavior, a fast solution was Downgrading to 1.5.2 for now.

Later ill give it time and try to provide test cases.

comment:4 Changed 8 years ago by Emad Al-Shihabi

This is a forum discussion around the same issue.

http://datatables.net/forums/discussion/923/x

comment:5 Changed 8 years ago by Emad Al-Shihabi

Check for duplicated element ID's as well in ur dom.

comment:6 Changed 8 years ago by Rick Waldron

Someone could help us out here by creating a jsfiddle.net test case as was requested

comment:7 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

comment:8 Changed 7 years ago by dmethvin

#12075 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.