Bug Tracker

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#9606 closed bug (duplicate)

Loading jQuery causes background image to disappear in IE8

Reported by: [email protected] Owned by: [email protected]
Priority: low Milestone: 1.6.2
Component: support Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

I have run into an issue when jQuery 1.6.1 is loaded on a page, it causes the body background image to disappear in Internet Explorer 8.

The problem does not exist in IE7 or any other browser. The problem does not exist in jQuery 1.5.2. The problem can be corrected if I use jQuery to re-declare the background-color.

Test case here: http://www.arborday.org/js/jQuery/bg-bug-test.cfm

Change History (5)

comment:1 Changed 11 years ago by wookiehangover

Owner: set to [email protected]
Status: newpending

Made an example that loads 1.6.1 without using google.load() and cannot reproduce http://jsfiddle.net/wookiehangover/GeEFQ/

comment:2 Changed 11 years ago by addyosmani

Component: unfiledmisc
Priority: undecidedlow
Resolution: worksforme
Status: pendingclosed

I haven't been able to reproduce this using the above test case either. As there have been two confirmations of this working as expected, we'll be closing this ticket, however please feel free to post further information about the issue that might help reproduce it and we'll re-open if anyone experiences it.

comment:3 Changed 11 years ago by timmywil

Component: miscsupport
Milestone: 1.next1.6.2
Resolution: worksforme
Status: closedreopened

This was a problem, but will be fixed in 1.6.2.

comment:4 Changed 11 years ago by timmywil

Resolution: duplicate
Status: reopenedclosed

comment:5 Changed 11 years ago by timmywil

Duplicate of #9239.

Note: See TracTickets for help on using tickets.