Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#9517 closed bug (duplicate)

no catch praise in 997 line

Reported by: anonymous Owned by: jaubourg
Priority: low Milestone: 1.next
Component: deferred Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

simple. no catch praise in 997 line. so jquery doesn't in ie8 because of it.

Change History (5)

comment:1 Changed 8 years ago by addyosmani

Status: newopen

Thanks for submitting a ticket to the jQuery Project. Could you kindly supply us with additional information about the issue you're experiencing as well as a test case on http://jsfiddle.net reproducing the issue?

comment:2 Changed 8 years ago by addyosmani

Owner: set to anonymous
Status: openpending

comment:3 Changed 8 years ago by Rick Waldron

Owner: changed from anonymous to jaubourg
Status: pendingassigned

I believe the OP is referring to this: https://github.com/jquery/jquery/blob/master/src/deferred.js#L57-65

Assigning to jaubourg as I'm sure he can give us some quick clarity on the issue.

comment:4 Changed 8 years ago by timmywil

Component: unfileddeferred
Priority: undecidedlow
Resolution: duplicate
Status: assignedclosed

comment:5 Changed 8 years ago by timmywil

Duplicate of #9033.

Note: See TracTickets for help on using tickets.