Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#9513 closed bug (duplicate)

slideToggle sliding out to incorrect height

Reported by: Youri Owned by:
Priority: blocker Milestone: 1.next
Component: effects Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

While trying to make a div toggle using the slideToggle function, I found that it won't fully slide out when the last element's content inside this div consists of multiple lines.

I have created a light-weight test page for this issue, fully explaining the events. Simply try it out there and you will know exactly what I mean. I have also included my own theory about this little problem.

http://www.criticalwarfare.com/boredom/chat/jquerySlideToggleBug.php

Youri

Change History (5)

comment:1 Changed 9 years ago by Youri

Almost forgot, some info on what is used:

comment:2 Changed 9 years ago by Youri

Found a similar, likely equal bug here:

http://www.criticalwarfare.com/boredom/chat/jquerySlideToggleBug.php

Therefore this ticket can be closed.

comment:3 Changed 9 years ago by Rick Waldron

Component: unfiledeffects
Priority: undecidedblocker
Resolution: duplicate
Status: newclosed

comment:4 Changed 9 years ago by Rick Waldron

Duplicate of #8370.

Note: See TracTickets for help on using tickets.