Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#9450 closed bug (duplicate)

Background image disappears on IE8 with jQuery 1.6.1

Reported by: ivanhalen Owned by:
Priority: high Milestone: 1.6.2
Component: support Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

Hello, On Internet Explorer 8 the following simple snippet doesn't work (sorry, I can't post on jsFiddle since there's no 1.6.1 version):

<style type="text/css">
body { background:url(http://www.bdblog.it/wp-content/uploads/twitter-logo.png) repeat-x; }
</style>
<body>
...
</body>

The background image flashes a moment, then disappears No problem with 1.6.0 version

Thanks

Change History (6)

comment:1 Changed 8 years ago by timmywil

Component: unfiledsupport
Priority: undecidedhigh
Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by timmywil

Duplicate of #9239.

comment:3 Changed 8 years ago by bryce.fields@…

In my opinion, either this bug should be reopened or the one it's considered a duplicate for should be, as the problem still exists in IE8.

comment:4 Changed 8 years ago by scandal.uk@…

This should be re-opened as it is still a problem in 1.6.1.

As soon as the script tag is added to the page the background only flashes for a moment in IE8. IE6-7 is fine (as are the other browsers), but having to add the meta tag for compatibility view is a pain.

comment:5 Changed 8 years ago by timmywil

Update to 1.6.2 and if it can be reproduced on http://jsfiddle.net, please create a new ticket with a test case. Thanks!

comment:6 Changed 8 years ago by timmywil

Milestone: 1.next1.6.2
Note: See TracTickets for help on using tickets.