Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#9430 closed bug (duplicate)

jQuery ajax does not support to send data contains "??" in json format!

Reported by: [email protected] Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

I specify the ajax format is json and then send data contains "??", the server has successfully processed, but jQuery will not goto success callback, instead jQuery will goto error callback with parameters status "parseerror".

Change History (2)

comment:1 Changed 10 years ago by jaubourg

Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by jaubourg

Duplicate of #8417.

Note: See TracTickets for help on using tickets.