Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#9420 closed bug (duplicate)

jQuery 1.6.1 sets background color to white in Opera 11+

Reported by: info@… Owned by:
Priority: high Milestone: 1.6.2
Component: support Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

Reproducible testcase: http://jsbin.com/urime4/2/

The HTML element has a background color of red, all browsers renders this fine. But when you include jQuery in the body it will override your CSS and change or break your background color.

Reproducible with Opera 11 and Opera next. Not reproducible in Opera 9.6 or other browsers.

Expected result: No changes are made the current page =]

Change History (5)

comment:1 Changed 9 years ago by timmywil

Component: unfiledsupport
Milestone: 1.next1.6.2
Priority: undecidedhigh
Resolution: duplicate
Status: newclosed

This has been fixed http://jsbin.com/urime4/3

comment:2 Changed 9 years ago by timmywil

Duplicate of #9239.

comment:3 Changed 9 years ago by anonymous

Observed same behavior with 1.6.1 under IE8. Pages with light blue background display properly using 1.5.2. After upgrading to 1.6.1, background color displays as light blue for a split second while page begins to load but then changes to white. Switching back to 1.5.2 corrected the problem.

comment:4 Changed 9 years ago by timmywil

As one can see from the milestone, this will be fixed in 1.6.2.

comment:5 in reply to:  4 Changed 8 years ago by joelkinzel@…

Replying to timmywil:

As one can see from the milestone, this will be fixed in 1.6.2.

I am currently using 1.6.2 and it does not seem to be fixed, just as an FYI (Opera 11.5).

Note: See TracTickets for help on using tickets.