Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#9379 closed enhancement (duplicate)

Add overload jQuery([arrayOfjQueryObjects])

Reported by: winSharp93 Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.6
Keywords: Cc:
Blocked by: Blocking:

Description

The jQuery method already supports an overload jQuery([arrayOfDOMElements]).

However, passing an array of jQueryElements results in a jQuery-object you can not work with.

See http://jsfiddle.net/jg5hq/1/ for an example - the output of the first alert should be "2" instead of "0". Thus, I suggest adding an overload jQuery([arrayOfjQueryObjects]).

Change History (2)

comment:1 Changed 8 years ago by dmethvin

Resolution: duplicate
Status: newclosed

See solutions in duplicate ticket.

comment:2 Changed 8 years ago by dmethvin

Duplicate of #9011.

Note: See TracTickets for help on using tickets.