Bug Tracker

Opened 8 years ago

Closed 8 years ago

#9364 closed bug (invalid)

bind('ended') Canvas Event didn`t work in JQ 1.6 anymore

Reported by: mg@… Owned by: mg@…
Priority: low Milestone: 1.next
Component: event Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

Using this to trigger CanvasPlayerEnded(e) function after a HTML5 video ended. In JQ 1.5 everything is fine, in 1.6 it just do not fire.

$('#ivideo').bind('ended',CanvasPlayerEnded, false);

Change History (2)

comment:1 Changed 8 years ago by timmywil

Component: unfiledevent
Owner: set to mg@…
Priority: undecidedlow
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced test case on http://jsfiddle.net that reproduces the issue experienced to help us assess your ticket.

Additionally, test against the jQuery (edge) version to ensure the issue still exists.

However, the usage of bind in this ticket is not a valid signature for bind. One can either pass an event handler or false but not both.

comment:2 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.