Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#9350 closed bug (duplicate)

FF bug: animate backgroundPosition

Reported by: Greta Owned by:
Priority: low Milestone: 1.next
Component: effects Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

Found while using 1.4.2, but also exists in 1.6.1. FF does not respond to animating the position of a background image.

http://jsfiddle.net/E5nCX/3/

This dude came up with a slightly qwerky fix, but I thought I'd mention it. http://snook.ca/technical/jquery-bg/

I would love to see this work in native jQuery. Though I'm no awesome jQuery developer, I'm sure this problem lies mostly with moz. I hope this is in some way helpful; sorry if not.

Change History (3)

comment:1 Changed 7 years ago by timmywil

Component: unfiledeffects
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by timmywil

Duplicate of #8160.

comment:3 Changed 6 years ago by anonymous

can help fix this bug? i need it so much

Note: See TracTickets for help on using tickets.