Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#9312 closed bug (duplicate)

live mouseenter breaks live mouseover

Reported by: christian.meixner@… Owned by:
Priority: blocker Milestone: 1.next
Component: event Version: 1.6.1
Keywords: Cc:
Blocked by: Blocking:

Description

If you bind any mouseenter-event with .live() then no mouseover event bound with .live() will fire anymore.

Example: http://jsfiddle.net/5L6uZ/1/

Tested on Firefox 4 and IE9 on Windows Vista 32 Bit.

This used to work correctly in versions prior to 1.6.1 and it still works when using .bind() instead of .live()

Change History (3)

comment:1 Changed 10 years ago by christian.meixner@…

May be related to or duplicate of #9279

comment:2 Changed 10 years ago by Rick Waldron

Component: unfiledevent
Priority: undecidedblocker
Resolution: duplicate
Status: newclosed

comment:3 Changed 10 years ago by Rick Waldron

Duplicate of #9279.

Note: See TracTickets for help on using tickets.