Bug Tracker

Opened 10 years ago

Closed 10 years ago

#9297 closed bug (invalid)

IE6 Incompatibility

Reported by: [email protected] Owned by: [email protected]
Priority: low Milestone: 1.next
Component: misc Version: 1.6
Keywords: Cc:
Blocked by: Blocking:

Description

Version jQuery 1.6, 1.6.1 works with Firefox, fails with IE6. Version jQuery 1.5 works with both Firefox and IE6.

Change History (3)

comment:1 Changed 10 years ago by timmywil

Component: unfiledmisc
Owner: set to [email protected]
Priority: undecidedlow
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced test case on http://jsfiddle.net that reproduces the issue experienced to help us assess your ticket.

Additionally, test against the jQuery (edge) version to ensure the issue still exists.

comment:2 Changed 10 years ago by [email protected]

Status: pendingnew

The issue is that with my current code I have been able to function properly with jQuery 1.4 and 1.5. With jQuery 1.6 append() and firebug do not run properly. It would have been nice to move on to 1.6 because of IE9 compatibility but now I am stuck.

comment:3 Changed 10 years ago by timmywil

Resolution: invalid
Status: newclosed

Without a use case or reproducible bug, we are unable to help. If you can reproduce the problem you are experiencing on http://jsfiddle.net, please open another ticket and we'll look into it.

Note: See TracTickets for help on using tickets.