Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#9250 closed bug (duplicate)

checkbox error

Reported by: mars.huang@… Owned by:
Priority: low Milestone: 1.6.1
Component: attributes Version: 1.6
Keywords: Cc:
Blocked by: Blocking:

Description

HTML: <input type="checkbox" onclick="Check(this)"/> Javascript: function Check(obj) {

test print alert($(obj).attr("checked")); IE 8 print "" Firefox print "undefined"

if($(obj).attr("checked")) {

code....

} else {

code....

}

}

Change History (2)

comment:1 Changed 8 years ago by timmywil

Component: unfiledattributes
Milestone: 1.next1.6.1
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by timmywil

Duplicate of #9191.

Note: See TracTickets for help on using tickets.