Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#9246 closed bug (duplicate)

IE debugger does not like the last curly bracket shown here

Reported by: wcscheurer@… Owned by:
Priority: high Milestone: 1.next
Component: deferred Version: 1.6
Keywords: Cc:
Blocked by: Blocking:

Description

It says "Object does not support this method"

e.done.apply(e,i):j==="function"&&a.push(i);k&&e.resolveWith(k[0],k[1])}return this},resolveWith:function(e,f){if(!d&&!b&&!c){f=f
[],c=1;try{while(a[0])a.shift().apply(e,f)}finally{

Change History (3)

comment:1 Changed 9 years ago by timmywil

Component: unfileddeferred
Priority: undecidedhigh
Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by timmywil

Duplicate of #9033.

comment:3 in reply to:  description Changed 9 years ago by anonymous

Replying to wcscheurer@…:

It says "Object does not support this method"

e.done.apply(e,i):j==="function"&&a.push(i);k&&e.resolveWith(k[0],k[1])}return this},resolveWith:function(e,f){if(!d&&!b&&!c){f=f
[],c=1;try{while(a[0])a.shift().apply(e,f)}finally{
Note: See TracTickets for help on using tickets.