Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#9242 closed bug (duplicate)

Opera 11.10 Build 2092 and background reset on HTML element.

Reported by: velocd@… Owned by:
Priority: high Milestone: 1.next
Component: support Version: 1.6rc1
Keywords: Cc:
Blocked by: Blocking:

Description

The latest jQuery resets any background CSS applied to the HTML element for Opera (latest version).

e.g.

<html style="background-color: red"> <head></head> <body style="height: 500px; width: 500px"> <div>Test</div> <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.6/jquery.min.js"></script> </body> </html>

However, if jQuery is loaded before the body, such as in the head, the problem doesn't exist.

No other non-Opera browser seems to do this, and no other jQuery version. (Windows 7 64-bit)

Change History (2)

comment:1 Changed 8 years ago by timmywil

Component: unfiledsupport
Priority: undecidedhigh
Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by timmywil

Duplicate of #9239.

Note: See TracTickets for help on using tickets.