Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#9194 closed bug (duplicate)

Bug in Animate background position

Reported by: bujanovic@… Owned by:
Priority: low Milestone: 1.next
Component: effects Version: 1.6
Keywords: Cc:
Blocked by: Blocking:

Description

Problem is in Animate background position.

First of all when using two coordinates X and Y script don;t work. But when I use just X coordinate script working good in all browsers except IE8, and IE7

In IE8 and IE7 script always reset background position to 0;

This worked normally in jquery 1.3.2 but after that no.

I created some example on this link. see link: http://jsfiddle.net/XEKfG/19/

Change History (2)

comment:1 Changed 9 years ago by timmywil

Component: unfiledeffects
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by timmywil

Duplicate of #8160.

Note: See TracTickets for help on using tickets.