Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#9193 closed bug (invalid)

Firefox 4 and jquery update problem

Reported by: da.grit@… Owned by: da.grit@…
Priority: low Milestone: 1.next
Component: attributes Version: 1.6
Keywords: Cc:
Blocked by: Blocking:

Description

elem.nodeName is undefined

[Break On This Error] hooks = jQuery.valHooks[ elem.node...() ]
jQuery.valHooks[ elem.type ];

jquery-latest.js (line 2034)

see at: http://www.iedereenisdesigner.nl/calc/calc2.html

Old jQuery library had no problems

Change History (3)

comment:1 Changed 9 years ago by timmywil

Component: unfiledattributes
Owner: set to da.grit@…
Priority: undecidedlow
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced test case on http://jsfiddle.net that reproduces the issue experienced to help us assess your ticket.

Additionally, test against the jQuery (edge) version to ensure the issue still exists.

comment:2 Changed 9 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

comment:3 Changed 8 years ago by enyediandras@…

closest function gives the following error: elem.nodeName is undefined return (match === "*" && elem.nodeT...em.nodeName.toLowerCase() === match;

Note: See TracTickets for help on using tickets.