Bug Tracker

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9175 closed bug (duplicate)

Bug version for function animate

Reported by: serendity81@… Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.6
Keywords: Cc:
Blocked by: Blocking:

Description

Here is an example: If I used jquery 1.4 version the code work great.Don't it's same if I used jquery 1.6. version

The snipped code:

$(document).ready(function(){

$('p').animate({

"padding": '20px', "borderBottom": '3px solid #8f8f8f', "borderRight": '3px solid #bfbfbf'

}, 2000);

});

Change History (2)

comment:1 Changed 6 years ago by rwaldron

  • Resolution set to duplicate
  • Status changed from new to closed

This has been fixed in jQuery Edge

comment:2 Changed 6 years ago by rwaldron

Duplicate of #9074.

Note: See TracTickets for help on using tickets.