Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#9157 closed bug (invalid)

.getScript does not work on IE 7, IE8

Reported by: anonymous Owned by: anonymous
Priority: undecided Milestone: 1.next
Component: ajax Version: 1.6
Keywords: Cc:
Blocked by: Blocking:

Description

.getScript() does not work on IE 7, IE8

Change History (3)

comment:1 Changed 8 years ago by Rick Waldron

Component: unfiledajax
Owner: set to anonymous
Status: newpending

Please provide a reduced test case via http://jsfiddle.net

comment:2 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

comment:3 Changed 7 years ago by scottgonzalez

#13644 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.