Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#9136 closed bug (duplicate)

animation bug on non static elements when using same css map but with different order of css properties

Reported by: gadlol Owned by:
Priority: high Milestone: 1.next
Component: effects Version: 1.6
Keywords: Cc:
Blocked by: Blocking:

Description

Hi, I found a bug that did not exist on 1.5.x. But exist on 1.6

Lets say we have an element that its position is fixed (css).

Then we want to animate it.

Lets say we have this css map {opacity:0,top: 300} well if we use different order of the css {top: 300,opacity:0} the animation is different..

I have upload an example page on my webpage.

Check my example page: http://jbaron.gr/jquery/bug16animate.php

Change History (2)

comment:1 Changed 10 years ago by timmywil

Component: unfiledeffects
Priority: undecidedhigh
Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by timmywil

Duplicate of #9074.

Note: See TracTickets for help on using tickets.