Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#9133 closed bug (duplicate)

Including opacity breaks an animation containing margin properties

Reported by: fparent Owned by:
Priority: undecided Milestone: 1.next
Component: effects Version: 1.6
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by Rick Waldron)

Using opacity in an animation containing a margin property (top, right, bottom, left) makes it jump and act weird.

In the example above, the animation has a different behavior between 1.5.2 and 1.6; the animation should grow from the center and remain at the same position.

Change History (2)

comment:1 Changed 8 years ago by Rick Waldron

Component: unfiledeffects
Description: modified (diff)
Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Rick Waldron

Duplicate of #9074.

Note: See TracTickets for help on using tickets.