Bug Tracker

Opened 9 years ago

Closed 9 years ago

#9120 closed bug (invalid)

internet explorer 7 bug at Line 16 Sign 12789

Reported by: hasisbernd@… Owned by: hasisbernd@…
Priority: low Milestone: 1.next
Component: misc Version: 1.6
Keywords: Cc:
Blocked by: Blocking:

Description

Hi, i got a bug in the IE7(its tells me that JS takes to long to repeat) at Line 16 Sign 12789 in jquery-1.6.min.js. Dont know what comand it trigger, bot in jquery-1.4.4.min.js it doesnt apear, also not in other browser at v. jquery-1.6.min.js.

Change History (3)

comment:1 Changed 9 years ago by dmethvin

Owner: set to hasisbernd@…
Status: newpending

Hi, can you provide a test case that demonstrates the problem, using jsfiddle.net? Thanks.

comment:2 in reply to:  1 Changed 9 years ago by hasisbernd@…

Status: pendingnew

Replying to dmethvin:

Hi, can you provide a test case that demonstrates the problem, using jsfiddle.net? Thanks.

Hi, i cant reproduce it in jsfiddle. But i have found out that it appears when i used fancybox.js. and so its no longer your problem, i think. But thanks anyway.

comment:3 Changed 9 years ago by timmywil

Component: unfiledmisc
Priority: undecidedlow
Resolution: invalid
Status: newclosed

Thank you for looking into it.

Note: See TracTickets for help on using tickets.