Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#9108 closed bug (duplicate)

Animate Vertical backgroundPosition

Reported by: miro Owned by:
Priority: low Milestone: 1.next
Component: effects Version: 1.6
Keywords: Cc:
Blocked by: Blocking:

Description

.animate({backgroundPosition:'0 10px'}); doesn't seem to work

Also 1.6 made this plugin not work: http://plugins.jquery.com/project/backgroundPosition-Effect

Change History (2)

comment:1 Changed 8 years ago by timmywil

Component: unfiledeffects
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

The cssHooks API is available to extend animate for multi-value animations. I've not seen that plugin before, but I recommend notifying the plugin author of the issue. There are also other plugins available for animating background position.

comment:2 Changed 8 years ago by timmywil

Duplicate of #8160.

Note: See TracTickets for help on using tickets.