Bug Tracker

Opened 9 years ago

Closed 9 years ago

#9076 closed bug (invalid)

select drop down hover highlight resets on focus query in chrome

Reported by: gradbot@… Owned by: gradbot@…
Priority: low Milestone: 1.next
Component: selector Version: 1.6
Keywords: Cc:
Blocked by: Blocking:

Description

  1. jQuery: I've seen the bug in jQuery 1.6, 1.5.2 and 1.4.4.
  2. Browser: Bug only appears in Chrome. Seen in Chrome 11 and 12.
  3. OS: Windows 7 64bit
  4. Repo
    1. Visit this fiddle. http://jsfiddle.net/gradbot/b2T4s/
    2. Click on select box in result pane.
    3. Move mouse cursor hover Movies or Books.
    4. The blue highlight will jump back to Search All
  5. Expect blue highlight not to jump back to last selected item on timer fire.

Change History (4)

comment:1 Changed 9 years ago by timmywil

Component: unfiledselector
Owner: set to gradbot@…
Priority: undecidedlow
Status: newpending

I'm not seeing the bug on mac chrome 11-12. Is this specific to windows? http://jsfiddle.net/timmywil/b2T4s/11/

comment:2 Changed 9 years ago by anonymous

It appears so. I just tested on mac and I don't see it.

comment:3 Changed 9 years ago by anonymous

Couldn't replicate on a Mac either, but I could replicate on Chrome on Windows 7 64-bit (12.0.742.30 dev-m). The looks like the problem is with jQuery. Using standalone Sizzle doesn't seem to cause this problem, as this example shows: http://jsfiddle.net/HATJt/

comment:4 Changed 9 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.