Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#9050 closed bug (worksforme)

$('#text').val() doesn't work

Reported by: [email protected] Owned by: [email protected]
Priority: low Milestone: 1.next
Component: attributes Version: 1.5.2
Keywords: Cc:
Blocked by: Blocking:

Description

Hello. First of all, excuse my english. Second : when trying to use $('#text').val() id didn't work . The problem was that in my header i linked to http://code.jquery.com/jquery-latest.js , and when i watched the source i saw version 1.6 My script was fully functional untill that change , but after this new last version it didn't worked, so i got back to 1.5.1 vs, so now everything is just fine. Have a nice day !

Change History (3)

comment:1 Changed 10 years ago by timmywil

Component: unfiledattributes
Owner: set to [email protected]
Priority: undecidedlow
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced test case on http://jsFiddle.net that reproduces the issue experienced to help us assess your ticket. Additionally, test against the jQuery (edge) version to ensure the issue still exists.

I created a test case and was unable to reproduce the issue: http://jsfiddle.net/timmywil/BaXAF/

comment:2 Changed 10 years ago by [email protected]

Status: pendingnew

on jsfiddle seams to work.. i will recheck my page again and see where i did wrong. sorry for taking your time. Have a nice day :)

comment:3 Changed 10 years ago by addyosmani

Resolution: worksforme
Status: newclosed

As the test case is working fine for the original submitter as well as timmywil and I, I'll be closing this ticket as worksforme. If anyone is able to reproduce this issue please feel free to re-open.

Note: See TracTickets for help on using tickets.