Bug Tracker

Opened 9 years ago

Closed 9 years ago

#9010 closed bug (invalid)

:checkbox Fails in IE

Reported by: Nick R <nicholasroussos@…> Owned by: Nick R <nicholasroussos@…>
Priority: low Milestone: 1.next
Component: selector Version: 1.5.2
Keywords: Cc:
Blocked by: Blocking:

Description

Using ":checkbox" in IE (and not "input:checkbox) produces the following error:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; WOW64; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; InfoPath.2; MS-RTC LM 8) Timestamp: Thu, 28 Apr 2011 19:02:56 UTC

Message: Failed Line: 16 Char: 43973 Code: 0 URI: http://localhost/MyeCatering/js/jquery-1.5.2.min.js

Change History (2)

comment:1 Changed 9 years ago by timmywil

Component: unfiledselector
Owner: set to Nick R <nicholasroussos@…>
Priority: undecidedlow
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced test case on http://jsFiddle.net that reproduces the issue experienced to help us assess your ticket. Additionally, test against the jQuery (edge) version to ensure the issue still exists.

comment:2 Changed 9 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.