Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8987 closed bug (duplicate)

jQuery 1.5 statusText

Reported by: tassunoros Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.5.2
Keywords: Cc:
Blocked by: Blocking:

Description

jqXHR.statusText do not get from exactly text status from server response ex. server side response.setStatus(200,"Response OK"); but on success function when ajax calling it return "success" ex. $.ajax({

url : "xxx.jsp", success: function(data,status,xhr){

alert(status+" : "+xhr.statusText);

}

});

it will alert success in stead of Response OK

Change History (5)

comment:1 Changed 8 years ago by jaubourg

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by jaubourg

Duplicate of #8534.

comment:3 Changed 8 years ago by jaubourg

Resolution: duplicate
Status: closedreopened

comment:4 Changed 8 years ago by jaubourg

Resolution: duplicate
Status: reopenedclosed

comment:5 Changed 8 years ago by jaubourg

Duplicate of #9854.

Note: See TracTickets for help on using tickets.