Bug Tracker

Opened 9 years ago

Closed 9 years ago

#8953 closed bug (invalid)

html() remove <script> tags from HTML string

Reported by: pnpsoftworks@… Owned by: pnpsoftworks@…
Priority: low Milestone: 1.next
Component: ajax Version: 1.4
Keywords: Cc:
Blocked by: Blocking:

Description

For example I get the HTML string from $.ajax, where is the <script> block. The following script is not executed at all.

Change History (2)

comment:1 Changed 9 years ago by timmywil

Component: unfiledajax
Owner: set to pnpsoftworks@…
Priority: undecidedlow
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced test case on http://jsFiddle.net that reproduces the issue experienced to help us assess your ticket. Additionally, test against the jQuery (edge) version to ensure the issue still exists.

comment:2 Changed 9 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.